Results 1 to 3 of 3

Thread: Strange Error 510 (Not Extended)

  1. #1
    Tom
    Tom is offline
    Trusted Guru Tom's Avatar
    Join Date
    Jan 2009
    Posts
    1,022
    Blog Entries
    16

    Default Strange Error 510 (Not Extended) 20 Dec 2011 @ 09.52

    Hi,

    I have come across a strange problem, getting a website that will randomly not load images, the error console within chrome shows it giving a 510 (Not Extended) error. Looking into this it implies that the HTTP didnt get the extension for the file correctly.

    I have checked the server logs and they do not show anything of concern, anyone got any ideas?

    (Afraid I am unable to give URL for people to see themselves)
    Inexpensive Themes <<-- Affiliate link but it won't cost you.
      Reply With Quote

  2. #2
    Trusted Guru WelshStew's Avatar
    Join Date
    Dec 2008
    Posts
    2,555
    Blog Entries
    3

    Default 20 Dec 2011 @ 11.56

    Is the site load balanced? Maybe one of the servers doesn't have the file extensions supported.
      Reply With Quote

  3. #3
    Tom
    Tom is offline
    Trusted Guru Tom's Avatar
    Join Date
    Jan 2009
    Posts
    1,022
    Blog Entries
    16

    Default 20 Dec 2011 @ 12.39

    nope, single linux box running Plesk.
    Inexpensive Themes <<-- Affiliate link but it won't cost you.
      Reply With Quote

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •